System Requirements

The cross platform page builder, OnePager doesn’t need any additional system requirement. but the requirement Joomla or WordPress CMS need. Listed beneath are those requirement, and chunked down in different sections.

Requirements

WordPress 4.2.2

We strongly recommended that your website must have the latest and stable version of WordPress installed so that we can easily address all know bugs and security issues. While writing this document 4.2.2 is the latest stable version of WordPress. If your website is still running with older version of WordPress, we encourage you to update your WordPress right away.

Server Requirements

Our developer team has put relentless endeavour in OnePager, so that OnePager-powered theme and template can easily tailored with any modern and secured server environment with least possible server requirement. Have a look at the minimum server requiremnts of OnePager:

  • PHP 5.4+

Browser Compatibility

One Pager is a frontend page builder, the frontend administrative requirement doesn’t need the latest browser, but least popular browser is mandatory. so do the Onepager-powered themes and templates. The order of browser preference are listed below:

  • Google Chrome 41+
  • Firefox 36+
  • Safari 8+
  • Opera 28+